[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#101919: "at" package unmaintained??

Mathis Dirksen-Thedens @ 2005-07-26 (Tuesday), 15:56 (+0200)
> Hi,
> Ryan Murray did not answer my email which I sent some months ago, so I propose
> someone helps him with his work and takes over the "at" package. Most of the
> bugs are very old, and usernames longer than 8 chars are STILL NOT WORKING,
> though http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=101919 says they would.
> I tested it and it did NOT work.
> This is getting on my nerves, because I have to reinstall my patched "at"
> package every time "apt-get upgrade" overwrites it with the old one.
> Could please anybody take over and fix the mess?
> http://packages.debian.org/stable/admin/at
> http://packages.qa.debian.org/a/at.html
> Greetings from Germany,
> 	Mathis Dirksen-Thedens

It's been a fair while since I reported #101919. That's for sure. For me
though, that was the last time I encountered it. Simply because I havn't
had user names longer than eight chars since then.

Given what you write, I take it that it still does not work with
3.1.8-11 and that's a shame!

Could you please provide some more information on your patched version?
And DO keep the bug Cc:ed at all times when contributing new information
on a bug. That's really the only way to make anyone else but the
maintainer able to help out.

I find nothing about pathes in the mail log for #101919, but a quick
glance at the others suggests at least two patches to fix the problem.
Is one of them to be prefered over the other(s)?

Reply to: