[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Excuses page showing incorrect dependencies

The excuses pages are showing that my vncsnapshot package is being held
back for two reasons.  First, it is only 4 of 10 days old, which is
acceptable.  Second, because it depends on gcc-4.0, which has RC bugs.
However, I haven't specificed such a dependency.

$ apt-cache show vncsnapshot |sed -n '/^Depends/p'
Depends: libc6 (>= 2.3.2.ds1-21), libgcc1 (>= 1:3.4.1-3), libjpeg62,
libstdc++5 (>= 1:3.3.4-1), zlib1g (>= 1:1.2.1), vnc-common

Why is this?


Roberto C. Sanchez

Attachment: pgp8SHVXmmK1N.pgp
Description: PGP signature

Reply to: