[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release update: kde3.3, upload targets, kernels, infrastructure



Re: Henning Makholm in <878y6jbjev.fsf@kreon.lan.henning.makholm.net>
> Huh? I run one machine that is mostly woody but with sarge's libc6 and
> a few selected other sarge packages. This seems to work impeccably in
> general (I do know where to point my anger at when it doesn't, but in
> those casses libc has never been involved).  If sarge's libc6 were
> *not* backwards compatible, it would have been called libc7.

I upgraded a Woody box last week to Sarge's glibc/apt/dpkg/
openoffice.org/perl last week. The result was that Woody's mysql does
not work with Sarge's glibc. It complains about missing GLIBC_2.2
symbols. I've then also upgraded mysql and things were fine again.

The other thing that is likely to break for partial upgrades is stuff
using DB, see for example #196917 on spamassassin breakage when perl
is upgraded.

Christoph
-- 
cb@df7cb.de | http://www.df7cb.de/

Attachment: signature.asc
Description: Digital signature


Reply to: