[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release update: kde3.3, upload targets, kernels, infrastructure

* Henning Makholm (henning@makholm.net) [050124 04:40]:
> Scripsit "SR, ESC" <simon@nuit.ca>
> >> Scripsit Geoff Bagley <geoff.bagley@btinternet.com>

> >> > Is it possible to transfer some of the packages, a few at a time,
> >> > over into Woody, so that when we all change to Sarge, the servers
> >> > will not suffer from too heavy an overload ?
> > also the plain simple reason that woody's and sarge's libc6 are
> > incompatible. we even coined a term for people installing sarge/sid
> > s/w onto woody machines stupidly, unknowingly, or otherwise:
> Huh? I run one machine that is mostly woody but with sarge's libc6 and
> a few selected other sarge packages. This seems to work impeccably in
> general (I do know where to point my anger at when it doesn't, but in
> those casses libc has never been involved).  If sarge's libc6 were
> *not* backwards compatible, it would have been called libc7.

You're probably not using any of the affected architectures. And - it is
not an incompatibility, but that sarges glibc needs sarges kernel which
in turn needs sarges modutils which needs sarges glibc. We are still at
working out an acceptable upgrade path. For i486++-machines, this
problem doesn't exist.

   PGP 1024/89FB5CE5  DC F1 85 6D A6 45 9C 0F  3B BE F1 D0 C5 D1 D9 0C

Reply to: