[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: kmenc15 - An advanced Qt/KDE MEncoder frontend.

On Wednesday 27 October 2004 00:00, Shaun Jackman wrote:
> Sorry, no link. The basic issue, though, is that MPEG 1/2/4 encoding
> is encumbered by patents.
OK, so my question is, what about xine? How come xine can be in Debian? AFAIK 
xine can open mpeg1 mpeg2 and mpeg4.

> > Wait, when you said the thing about contrib and non-free, did you mean in
> > stable?
> > Can my package go in unstable/contrib? Becuase it depends on kde 3.3,
> > which AFAIK doesn't exist in either stable or experimental. Taht was my
> > original intention.
> No.

So, what you're saying, the 'experimental' actually has even less restrictions 
than unstable? Heh. I understand.

If so, yeah, I guess its hopeless. Is the rumor that MPlayer will be in Debian 
soon true?... Something about the issues being solved...

- ods15

Reply to: