[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: kmenc15 - An advanced Qt/KDE MEncoder frontend.

On Tuesday 26 October 2004 22:37, Shaun Jackman wrote:
> For your package to go in contrib, your dependency -- mplayer -- must
> exist in non-free.
Really? I didn't know this.

> Due to patent issues, mplayer cannot go in non-free 
I've heard of that.. if possible, I'm curious what the "issues" are. Got a 

> [1]. Thus, your package cannot go in contrib. Your package can go in
> experimental/contrib, which has very little requirements.
Wait, when you said the thing about contrib and non-free, did you mean in 

Can my package go in unstable/contrib? Becuase it depends on kde 3.3, which 
AFAIK doesn't exist in either stable or experimental. Taht was my original 

Thankyou for your reply.
- ods15

Reply to: