[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: raising severity of reports filed for packages build-depending on gcc-3.2

On Sun, May 09, 2004 at 06:01:52PM +0100, Martin Michlmayr wrote:
> * Adrian Bunk <bunk@fs.tum.de> [2004-04-02 02:11]:
> > > What are your plans with gcc-3.0?  It seems there are only a few
> > > build-depends on hppa.
> > 
> > Let's check, it's used on hppa for:
> > - kernel images
> Bdale, can you or someone else try cmpiling 2.4.26 with GCC 3.3 from
> untable?  Does HPPA still need 3.0 for the kernel?

It does not. Most of the hppa kernel "team" is using either "testing"
or "unstable" for devel and we have no indication of outstanding gcc
bugs affecting kernel binary.

Kudos to hppa gcc maintainer (John David Anglin) - he has been very
responsive to such reports.

The only trouble report that might be related is palo (boot loader,
aka iplboot) built with gcc-3.3.x does NOT work and same source code
built with gcc 3.0.x does. We haven't narrowed this down yet as debugging
the boot loader env is, uhm, somewhat unfriendly.


> -- 
> Martin Michlmayr
> tbm@cyrius.com
> -- 
> To UNSUBSCRIBE, email to debian-hppa-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: