[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Security Supporting Debian Kernels in Sarge

Andreas Barth wrote:
> > The problem is not with compilation or testing, but with actually keeping
> > the code up-to-date with bugfixes.
> Please correct me if I'm wrong, but I assume that this task is easier
> if the code is only for one m68k-subarch, and you can e.g. drop all
> problems in i386-specific code, and also don't have extra
> kernel-patches to apply (because all needed patches are actually in
> the one source package applied).

The main problem is that Linux 2.2 works quite different from 2.4 and,
of course, 2.6.  Hence, security updates on 2.4/2.6 don't apply
directly to 2.2 but the underlying security problem may exist there as



The only stupid question is the unasked one.

Please always Cc to me when replying to me on the lists.

Reply to: