[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Need help getting the latest gnucash to compile

"James A. Treacy" <treacy@debian.org> writes:

> On Wed, Apr 21, 2004 at 09:14:48PM +0200, Christoph Hellwig wrote:
> > On Wed, Apr 21, 2004 at 11:32:21AM -0700, Philippe Troin wrote:
> > > I am willing to help since I like and use gnucash and I know the
> > > autotools.
> > > 
> > > Reading #244016, it just seems like a crash. Why do you say the
> > > autotools are involved?
> > 
> > It crashes because it doesn't find a shared library.  Btw, if either of
> > you needs testers for a rebuilt ppc gnucash binary I'm eager to test.
> This is also a problem when compiling on x86. The reason the
> current version in sid works is that gnucash was installed when I
> compiled it, and the compile found the system installed version, thus
> allowing the compile to finish.

That's typical libtool crapola...

I'll try compiling it on a bare testing system. Which libtool package
version is giving trouble?


Reply to: