[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NMUs still need NMU version numbering, right?

On Thu, Dec 18, 2003 at 07:59:55PM -0500, Nathanael Nerode wrote:
> I've been seeing a lot of NMUs using regular (maintainer) version 
> numbers lately.
> Like libpalm-perl 1.3.0-3.
> I thought they were supposed to use the next slot down in the number.
> Like libpalm-perl 1.3.0-2.1.
> Right?
> This still applies to zero-day NMUs, BSPs, and so on, right?


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: