[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NMUs still need NMU version numbering, right?



> I've been seeing a lot of NMUs using regular (maintainer) version 
> numbers lately.
> Like libpalm-perl 1.3.0-3.
> I thought they were supposed to use the next slot down in the number.
> Like libpalm-perl 1.3.0-2.1.
> Right?

Incidentally, I did this NMU, and it was a typo, not a misunderstanding
of policy.  

I NMU'd ten packages last Saturday as part of a BSP, and got all of them
correct except this one.  I just missed it when I checked them over
before uploading.  Sorry for the confusion.

KEN

-- 
Kenneth J. Pronovici <pronovic@debian.org>

Attachment: pgpU3pCNotkGC.pgp
Description: PGP signature


Reply to: