[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#220779: ITP: zope-epoz -- Cross-browser-wysiwyg-editor for Zope

On Fri, 21 Nov 2003, Jim Penny wrote:

> Also, there may be some concern with the security aspects of permitting
> epoz - i.e. cross-site scripting, etc.  As far as I can tell, epoz
> actually is more secure than allowing a textarea and trying to verify
> it.  In any case, it is worth serious thought, and one way or the other,
> security aspects should probably be part of this long description.
This aspect is in fact interesting.  Unfortunately I'm not sure about a
correct wording for this fact.  Could you please put this into a paragraph
I could quote.

Here is the revised description including the hints of Joe Drew and
Gregor Hoffleit (thanks to both):

Description: cross-browser WYSIWYG editor for Zope
 Zope-epoz provides a web-based WYSIWYG editor for editing Zope, CMF
 and Plone objects.  Developers can integrate Epoz in their Zope/CMF/Plone
 sites and allow users editing of content in a document-centric way.
 Users who want to use all features of a site containing Epoz instances
 will need browsers supporting a rich text widget (e.g. browsers based
 on Mozilla >= 1.3.1. Also works for MS Internet Explorer >= 5.5).
 Homepage: http://sourceforge.net/projects/epoz

Kind regards


Reply to: