[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unrebuildable ruby packages (Re: ruby-defaults 1.8.0)

Dear ruby package maintainers!

As Marcelo pointed out on Bug#209052, ruby-dev has been obsoleted, so
packages that build-depend on ruby-dev can't be built now.

We have ruby1.6-dev (for ruby1.6) and ruby1.8-dev (for ruby1.8), so 
please rebuild your packages to use ruby1.6-dev and/or ruby1.8-dev.

I plan to submit bug reports and/or NMU to fix this issue within a few weeks.

Fumitoshi UKAI

Attachment: pgp0eYvy6ZvJ5.pgp
Description: PGP signature

Reply to: