[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libvorbis0a (Re: >2000 packages still waiting to enter testing, > 1500 over age)



On Thu, Apr 17, 2003 at 09:56:22PM +0900, Junichi Uekawa wrote:
> Considering the libvorbis case, what needs to happen is the 
> remaining packages that depend on libvorbis0 be recompiled 
> against libvorbis0a.

The only packages that still dep on libvorbis0 in unstable/i386 seem to be:

    bitcollider 0.3.4-1.1 bitcollider-plugins 0.3.4-1.1 i386
    kreatecd 1.1.0-7 kreatecd 1.1.0-7 i386
    monkey-media 0.6.1-7 libmonkey-media0 0.6.1-7 i386
    mp3kult 0.6.1-5.1 mp3kult 0.6.1-5.1 i386

The others probably have more complicated dependencies (for example on perl
or python), or are buggy in their own right.

Cheers,
aj

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

  ``Dear Anthony Towns: [...] Congratulations -- 
        you are now certified as a Red Hat Certified Engineer!''

Attachment: pgpV5DV1gBdSD.pgp
Description: PGP signature


Reply to: