[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why are new package versions depending on libc6 in unstable?

On Wed, Nov 20, 2002 at 09:36:27AM +0100, Andreas Metzler wrote:
> We want the _libraries_ to be tested, *before* they move to testing.

The libraries DO get tested, by everyone running the unstable binary
version.  That does NOT mean that you have to compile against it.  You know
that it compiles by the fact that the library package itself built, and you
know if the library works by running programs with that binary package

Reply to: