[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#168932: ITP: libmidi-perl -- Read, write and compose MIDI data in Perl

Package: wnpp
Severity: wishlist

* Package name    : libmidi-perl
  Version         : 0.79
  Upstream Author : sburke@cpan.org
* URL             : http://www.speech.cs.cmu.edu/~sburke/pub/perl_midi/
* License         : unknown!
  Description     : Read, write and compose MIDI data in Perl

This package is necessary for midge (see #168903).

Unfortunately, the module source does not
include any license.  So this is basicly
undistributable right now.  I've contacted upstream (it's two
years since last release, I really hope he is still alive),
about this issue.  libmidi-perl package is basicly
finished, and midge too, but the license issue
is holding both uploads back now.

  Mario | Debian Developer <URL:http://debian.org/>
        | Get my public key via finger mlang@db.debian.org
        | 1024D/7FC1A0854909BCCDBE6C102DDFFC022A6B113E44

Reply to: