[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFC: some new deb package flag: "upgrade-conflicts"



On Sat, Oct 05, 2002 at 02:37:28PM +0200, Marc Haber wrote:
> On Wed, 2 Oct 2002 10:57:09 -0500, Steve Langasek
> <vorlon@netexpress.net> wrote:
> >For my part, I greedily strip legacy code
> >out of my maintainer scripts when a stable release is finalized -- if you
> >think leaving this stuff around doesn't make maintenance more difficult,
> >I have some scripts to show you... :)

> Do you have your maintainer scripts barf if $LUSER tries an upgrade
> from a version which isn't supported in the direct upgrade path?

No.  Are you suggesting that this is desirable?

Steve Langasek
postmodern programmer

Attachment: pgpWPBE2DXGxf.pgp
Description: PGP signature


Reply to: