[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XFree 4.2.0 - again

Marc Wilson <msw@cox.net> wrote:
> On Tue, Apr 16, 2002 at 12:23:27AM -0400, Sean Middleditch wrote:
>> If you have one of the 3 chipsets only supported in 4.2, there is
>> nothing stopping you from installing that.

> One of them is Matrox's G550, one of them is one or another of the
> Radeon's, but what's the third?

Probably Geforce4 (usable with the nonfree Nvidia-driver on 4.1.*) or
some Laptop-Chipset (Savage-something?)

> And actually, the G550 is a no-brainer to add support for and re-do the
> package. ^_^

And until then, there is www.matrox.com, featuring precompiled drivers
for 4.[01].*.
             cu andreas

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: