[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dependencies on libpgsql2.1

On Mon, Apr 08, 2002 at 05:49:45PM -0500, Colin Watson wrote:
> To clarify, not all of these packages are buggy in sid. The ones (by
> source package) that have a problem appear to be something like this at
> the moment:
>   courier-ssl dbf2sql ddt gql gtksql guile-pg libch libnss-pgsql
>   netsaint-plugins pike7-crypto psycopg python-pgsql qttudo

All of these are now either fixed, at least in the queue/accepted
directory, or are due to be removed. There's also a nasty interaction
with various packages that have strict dependencies on a particular
upstream version of ruby (this pulls in vim too due to vim-ruby), so
quite a lot of packages need to be eligible for testing at the same

Colin Watson                                  [cjwatson@flatline.org.uk]

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: