[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libsmpeg0 *will* break if not doing upgrade/dist-upgrade from potato->woody [Was: Re: libsmpeg0 shlibs is broken, fix it or we shalt lose whatever.]

On Wed, 2002-04-03 at 03:14, Anthony Towns wrote:
> The easiest solution is probably to add a Conflicts: line to libsmpeg0
> against all the packages that used to Depend: on it in potato, which seems
> to be:
>     Conflicts: libsmpeg-dev (<= 0.3.5-1), smpeg-gtv (<= 0.3.5-1), 
>                smpeg-plaympeg (<= 0.3.5-1)

Indeed: it seems the set of packages which actually used smpeg in potato
was very small (in fact all were generated from the smpeg source
package). No games will break, and only user-compiled packages will need
a recompile. Given the other restrictions placed upon us by the freeze I
consider this acceptable (though not optimal).

Joe Drew <hoserhead@woot.net> <drew@debian.org>

Please encrypt email sent to me.

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: