[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: clanlib shlibs broken



On Thu, Apr 04, 2002 at 12:18:22PM +0900, Junichi Uekawa wrote:

> "clanlib" package used to have a libclanlib.so.1, and 
> since yesterday or so, it now has libclanlib.so.2.
> This will break upgrade from potato to woody.

> I am rather doubtful if this can be fixed before woody release,
> any thoughts ?

Can you be more specific?  The package 'clanlib' on my system provides 
neither libclanlib.so.1, nor libclanlib.so.2.

Steve Langasek
postmodern programmer

Attachment: pgpfbDkDaMiod.pgp
Description: PGP signature


Reply to: