[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gettext sans emacsen-common (Was: Debian as a CORBA component)



On Tue, Feb 05, 2002 at 10:54:02PM -0500, Daniel Burrows wrote:
> On Wed, Feb 06, 2002 at 02:20:06PM +1100, Paul Hampson <Paul.Hampson@anu.edu.au> was heard to say:
> > On Tue, Feb 05, 2002 at 04:27:42PM -0500, Daniel Burrows wrote:

> > But with the package in the 'mostly-screwed' state, it won't
> > let you remove it, so surely it won't let you upgrade over
> > it? (Or am I assuming too much?)
> 
>   IIRC, the error is in the prerm; if the prerm of the old version fails
> during an upgrade, the prerm of the new version is tried.

Same error's in the postinst, which is where I hit it. (on
-2, BTW) -2 is where the emacsen-common dependancy was added,
but -1 is where the error appeared. Adding the dependancy was
to fix this problem...

Depending on how -3 fixes the problem, the new package's
script may or may not be more successful than the old package's.

-- 
===========================================================
Paul "TBBle" Hampson, MCSE
4th year CompSci/Asian Studies student, ANU
The Boss, Bubblesworth Pty Ltd (ABN: 51 095 284 361)
Paul.Hampson@Anu.edu.au

Of course Pacman didn't influence us as kids. If it did,
we'd be running around in darkened rooms, popping pills and
listening to repetitive music.

This email is licensed to the recipient for non-commercial
use, duplication and distribution.
===========================================================

Attachment: pgpEM8bTaSz39.pgp
Description: PGP signature


Reply to: