[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato to Woody dist-upgrade problems

On Tue, Jan 22, 2002 at 09:52:22AM +0100, Eduard Bloch wrote:

> #include <hallo.h>
> Matt Zimmerman wrote on Mon Jan 21, 2002 um 02:58:19AM:
> > So the question should be, if these packages were removed, why?  Only two
> > packages seem to conflict with xfonts-75dpi, and only one of those is at all
> > common (xbase-clients).
> > 
> > Conflicts: ... xfonts-75dpi (<<
> I hate this negated Conflicts relations if you want to force _upgrade_
> of a non-dependent package. It can sometimes fail. Instead, I propose
> the Upgrade-To: relationship, see
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=119559&repeatmerged=yes

I think that I agree with Jason in that I'm not sure that it will really
solve the problem.

> PS: wtf, who closed this again...

It was only closed once, on 25 Dec.  It wasn't reopened until today.

 - mdz

Reply to: