[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sylpheed BUG on "autodetect codeset" Re: libglib1.2 falling behind libgtk1.2??

>>>>> On Fri, 07 Dec 2001 15:32:22 +0900,
>>>>> "BG" == Ben Gertzfield <che@debian.org> wrote:

>>>>> "Junichi" == Junichi Uekawa <dancer@netfort.gr.jp> writes:
Akira> Hmm, it's strange... I'm using GTK+ a long time, but
Akira> fortunately I have not falled on it once.  IIRC
Akira> --enable-debug was not specified until -3. it meaning is
Akira> 'minimum'. so that I turned back this option at -7.  so
Akira> please try 1.2.10-7 again. right now there is 1.2.10-7 on
Akira> incoming.

Junichi> I have checked by installing different versions of
Junichi> libgtk1.2, that 1.2.10-6 causes sylpheed to not to be
Junichi> able to auto-detect the codeset on send.  1.2.10-7 does
Junichi> not have that problem.

BG> I had turned off --enable-debug=minumum a long time ago at the request
BG> of the GTK+ team.  It seems to change a *LOT* of internals, and makes
BG> it difficult to diagnose problems when program #1 doesn't work on
BG> Debian but does on Red Hat.

Hmm, I see. However I wonder why I could not fall on those
Anyway I'll be careful. I'm terribly sorry for this.

Akira TAGOH  : tagoh@gnome.gr.jp  / Japan GNOME Users Group
at@gclab.org : tagoh@gnome-db.org / GNOME-DB Project
             : tagoh@redhat.com   / Red Hat, Inc.
             : tagoh@debian.org   / Debian Project

Reply to: