[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libglib1.2 falling behind libgtk1.2??

>>>>> On 06 Dec 2001 11:09:01 -0500,
>>>>> "s" == safemode <safemode@speakeasy.net> wrote:

s> Well, i moved back to -4, closed all gtk apps waited a bit, then started
s> some back up.   Within 30 minutes mozilla and evolution were gone when i
s> got back to the desktop.   The only other idea i have is a libc
s> problem.  but no recent change in libc has been made to x86.  What
s> kernel is everyone using with these problems?   I've seen it with 2.4.17
s> versions.   I dont remember seeing it with 2.4.16.  Is it possible that
s> the gtk apps are using a cached version of the -6 libgtk even though the
s> libs have changed on disk and ldconfig was run?  

Hmm, it's strange... I'm using GTK+ a long time, but
fortunately I have not falled on it once.
IIRC --enable-debug was not specified until -3. it meaning
is 'minimum'. so that I turned back this option at -7.
so please try 1.2.10-7 again. right now there is 1.2.10-7 on

Akira TAGOH  : tagoh@gnome.gr.jp  / Japan GNOME Users Group
at@gclab.org : tagoh@gnome-db.org / GNOME-DB Project
             : tagoh@redhat.com   / Red Hat, Inc.
             : tagoh@debian.org   / Debian Project

Reply to: