[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#118294: mutt_1.3.23-2(unstable/ia64): build-depends on a non-US package

Please take into account that lots of people use CD-rom to install
Debian, that are imported from the USA and does not contains non-US,
so they will not find mutt on the CD-rom.¹

Also the ssl feature of mutt apply only for fetching mail form POP/IMAP/etc...
but most people use fetchmail instead.
However splitting packages is a pain so do as you like. It is better to spend
time for trying to put non-US in main than to split packages!

Bill. <ballombe@debian.org>

¹In France it is difficult to buy CD-rom with non-US in, for example, because
they are from Linux Central. And network connection is expensive.

Reply to: