[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libguile9 not in testing?



On Wed, Oct 10, 2001 at 04:25:35PM +0200, Adrian Bunk wrote:
> One reason is that scwm doesn't compile with the new guile and therefore
> always has a dependency on libguile6. 

Not just scwm, but all of:

    newly uninst on i386:
      gide
      gnucash
      lilypond
      screem
      scwm
      snd

have some problem or other.

gide no longer builds and has three serious bugs about that (104387, etc),
and is out of date on sparc; gnucash depends on a lot of new things which
have some problem or another (eg, gal), and lilypond has an arch: all
package depending on an arch: any package that doesn't build everywhere
(114266). screem and snd have only just had new versions uploaded in the
last day or two.

The "newly uninst" info is from update_output, since I've been telling
the testing scripts to look into guile-core a little more deeply for
the past week or so, the analysis is all from update_excuses.

Cheers,
aj

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

 ``Freedom itself was attacked this morning by faceless cowards.
     And freedom will be defended.''   Condolences to all involved.

Attachment: pgpMx2Rx8krMG.pgp
Description: PGP signature


Reply to: