[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages for using kernel 2.4.x with potato

On Wed, 14 Feb 2001, Paul Slootman wrote:

> > > > I don't include isdnutils in the first version of my packages because
> > > > there are some bugs like #84031 open I prefer to get fixed before I'll add
> > > > isdnutils. Are you currently working on a new package or can you allow me
> > > > to do a NMU to fix some bugs?
> I *am* working on a new version. However, if you want to make a
> version specifically for potato-on-kernel-2.4 (which you'll
> have to do anyway, as you need to depend on the correct libc6 etc)
> then go ahead, but don't upload to unstable. Also use a suitable
> version number such as 3.1pre1b-4.potato .

I use version numbers like 3.1pre1b-4.bunk so you'll see when you'll get
accidentially a bug report from a user that this is one of the packages I

> The isdnutils package 3.0-20 in potato has extensive backports of patches
> from 3.1pre1 in it.  The only possible gotcha is when using devfs, which
> is an optional feature AFAIK.  And the current isdnutils on woody also
> has issues with devfs at the moment.
> Expect a new isdnutils set next week.

I'll wait for your new package.

> Paul Slootman



Nicht weil die Dinge schwierig sind wagen wir sie nicht,
sondern weil wir sie nicht wagen sind sie schwierig.

Reply to: