[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages for using kernel 2.4.x with potato

On 12 Feb 2001, Adam Di Carlo wrote:

> > Since it seems noone has already done this: I'll set up an apt-able
> > archive with _all_ the packages someone might need when upgrading the
> > kernel to 2.4.x .  I hope I'll have it ready till Tuesday.
> Let me know when it's there and I can put a mention in the errata
> section of www.d.o/releases/potato/

It's now there. I'll always put the lastest information at [1]. You can
either refer to this page or mention the needed apt lines

  deb http://people.debian.org/~bunk/debian potato main
  deb-src http://people.debian.org/~bunk/debian potato main

If you mention the apt lines please include the following warnings:


   Please consider the following before you install these packages:
     * These are packages taken from unstable recompiled on potato. You
       can't expect that they are as stable as the packages in potato and
       although I'll try my best I can't garuantee anything.
     * When you upgrade modutils you can no longer run a modular 2.0.x


[1] http://www.fs.tum.de/~bunk/kernel-24.html


Nicht weil die Dinge schwierig sind wagen wir sie nicht,
sondern weil wir sie nicht wagen sind sie schwierig.

Reply to: