[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: lynx-cur -- lynx of current development version



On Tue, Feb 13, 2001 at 11:17:12AM +0100, Peter Makholm wrote:
> I've always been of the oppinion that we should drop emacs19 and when
> emacs21 is released we should used that instead of emacs20. People
> needing the old versions is free to do a "echo emacs hold| dpkg
> --set-selections".

No, they aren't. New computers and hard drive crashes happen, and then
you lose the old version. If there is a number of people using the
old version prefentially to a new version, there's no reason not
to support that old version just like you would any other program,
provided the maintainer is also willing to be upstream.

-- 
David Starner - dstarner98@aasaa.ofe.org
Pointless website: http://dvdeug.dhis.org
"I don't care if Bill personally has my name and reads my email and 
laughs at me. In fact, I'd be rather honored." - Joseph_Greg

Attachment: pgpiT0Pc5njMG.pgp
Description: PGP signature


Reply to: