[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: lynx-cur -- lynx of current development version

On 13 Feb 2001, Peter Makholm wrote:

>John Galt <galt@inconnu.isu.edu> writes:
>> emacs.
>You point is?

That the problem you point out already exists, emacs being the most
notable (but not the only) example.  Until it's solved in the already
existing instances, it's pointless and wrong to prevent others from doing
the same thing that they see in dselect daily.

>I've always been of the oppinion that we should drop emacs19 and when
>emacs21 is released we should used that instead of emacs20. People
>needing the old versions is free to do a "echo emacs hold| dpkg

When it happens, THEN prevent new instances.  Until then it's not wrong
because there are already packages that do this.


EMACS == Eight Megabytes And Constantly Swapping

Who is John Galt?  galt@inconnu.isu.edu, that's who!

Reply to: