[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

heartbeat package is really out of date



Hi!

I wonder what is going on with the heartbeat package.
It has got several outstanding bugs in the BTS and 
upstream is already at version 0.4.8k.
The version 0.4.6 was current 1 3/4 years ago. 

Actually if Paolo has not got the time (as it seems)
I would like to lend a helping hand, cause I am 
pretty familiar with heartbeat. I could do some
patches when Paolo will upload them. If even this
is not possible for Paolo I would like to step
forward and maintain that package.

-- 
kind regards,
Michael Moerz



Reply to: