[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Testing and non-US


I found ou that all packages from non-US I use (ssh, gpg, openssl, ...)
are not in testing and I have to use non-US/unstable to get connected to my
testing box via ssl.  I wonder if we couldn't let the stable versions
of those important packages go into testing.

Kind regards


Reply to: