[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: heartbeat package is really out of date

On 02/09/01 Michael Moerz wrote:
> I wonder what is going on with the heartbeat package.
> It has got several outstanding bugs in the BTS and 
> upstream is already at version 0.4.8k.
> The version 0.4.6 was current 1 3/4 years ago. 
> Actually if Paolo has not got the time (as it seems)
> I would like to lend a helping hand, cause I am 
> pretty familiar with heartbeat. I could do some
> patches when Paolo will upload them. If even this
> is not possible for Paolo I would like to step
> forward and maintain that package.

I do not have the setup anymore to properly test heartbeat and
I don't work anymore with HA stuff (changed job).
At least four people asked me to take over heartbeat in november,
but I see no one of them had the time to update it either.
If you want to be the fifth, so be it:-)
I now see that you wrote me in december, and I'm sorry I didn't reply 
earlier, your mail is still in my huge backlog.
I'll send you the email of the other folks in private so that
you can coordinate with them.


lupus@debian.org                                     debian/rules
lupus@ximian.com                             Monkeys do it better

Reply to: