[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lilo 21.6-2 default less compatible


I have just had a trip to boot up a server after an upgrade to our new lilo
package, it was my fault to not know wich of the lilo's options were really
needed, but the question is...

I think the new lilo's defaults are less compatible than de old ones,
wouldn't it make more sense to default to lba32 like we did before instead
of compact like we do now?

Manty/BestiaTester -> http://manty.net

Reply to: