[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lilo 21.6-2 default less compatible

On Wednesday 10 January 2001 06:53, Santiago Garcia Mantinan wrote:
> I have just had a trip to boot up a server after an upgrade to our new lilo
> package, it was my fault to not know wich of the lilo's options were really
> needed, but the question is...
> I think the new lilo's defaults are less compatible than de old ones,
> wouldn't it make more sense to default to lba32 like we did before instead
> of compact like we do now?

According to the lilo documentation lba32 only works with machines 
manufactured from 1998 onwards.  There are lots of Debian machines that are 
older than that (including some of mine - and my hardware is newer than what 
most people run)!

Was your problem related to the presence of "compact" or the absense of 

Also the new version of the package asks you which values you want for all 
settings.  It should be uploaded shortly.  It's currently on 

http://www.coker.com.au/bonnie++/     Bonnie++ hard drive benchmark
http://www.coker.com.au/postal/       Postal SMTP/POP benchmark
http://www.coker.com.au/projects.html Projects I am working on
http://www.coker.com.au/~russell/     My home page

Reply to: