[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: BIND 9.X package status

On Sat, Jan 06, 2001 at 10:48:47AM +1100 , Brian May wrote:
> I have to wonder if it is really worth having a different name for the
> newer package version. Are the versions really that different?
> Personally, I would prefer to have apt-get automatically upgrade the
> package, and that will be disabled once you include the version number

if you have libbind-dev installed, than if there is a newer libbind-dev
that it will depend on the "correct" version of libbind?? and pull it in.

				Petr Cech
Debian GNU/Linux maintainer - www.debian.{org,cz}

<Tv> We are debian.org, resistance is futile, you will be apt-get upgraded.

Reply to: