[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian 2.2 Release.

Christian Surchi <christian@firenze.linux.it> writes:

> On Wed, Jun 28, 2000 at 08:15:17PM -0500, John Goerzen wrote:
> > Yes, freeciv in potato works quite well.
> Someone claimed that it's not usable online with servers because they are
> 1.10 and 1.9 version cannot connect to them. This is a different question
> from stability woody vs potato version.

This is incorrect.  Anybody can, and frequently do, run civserver.  To 
say that "foo is not usable because one particular server bar is
newer" is totally silly.  True, older freeciv will not work with newer 
server, but that does not mean that older versions of freeciv are
totally useless.  Quite the contrary, in fact.

John Goerzen   Linux, Unix consulting & programming   jgoerzen@complete.org |
Developer, Debian GNU/Linux (Free powerful OS upgrade)       www.debian.org |
  via Remote

Reply to: