[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get should correctly process dependencies

Pedro Miguel Guerreiro <pmguerre@ualg.pt> wrote:
> From what I can see, the problem is with smail. mailx depends on smail, but it
> should depend on exim, as this is the default MTA on a Debian system.
> Should I file a bug?

There is already a bug filed. Maybe a NMU is in order?

Don't worry  --  shop.

Reply to: