[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: starfish, muttzilla (with problem)

On Thu, Apr 13, 2000 at 07:52:40PM +0100, Adrian Bridgett wrote:
> There is a catch with muttzilla - from the author's homepage:
>  Apr 11: I finally found out what is up with Debian. They ship a libc5
>  Netscape, but glibc2 devel tools. To get muttzilla to work on Debian you
>  either need to build a libc5 based muttzilla or install a glibc2 based
>  Netscape. I'll try to put up some more thorough documentation RSN, but if
>  you want more details e-mail me and I'll forward you the message I received
>  which explains this.
> Any ideas? Currently muttzilla "Depends" on netscape4.  I guess I'll do
> something like the awe-netscape-libc{5,6} packages - however the
> dependencies cannot force correct installation.  
> Perhaps the netscape packages themselves need to be altered?  OTOH with
> mozilla shaping up is it worth all the effort?

the current 4.72 netscape packages are split for glibc2 and libc5 binaries,
and there is also the "altgcc" package for creating libc5 binaries if
needed.  I don't see how this will be an issue, but please correct me if I'm


Reply to: