[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Danger Will Robinson! Danger!

OK, Linus has just put out 2.3.51, the next patch will be a pre-2.4 one.
To avoid the problems we've had with slink not being 2.2, I reccomend
that, even if it's not the default, we include a 2.4 /binary/ in potato.
You could even put a note in the potato release notes saying you don't
reccomend putting it on, but please /please/ PLEASE put potato out with
a 2.4, or even pre-2.4 binary.
			-scott fenton

Reply to: