[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Potato fresh install

I installed a fresh copy of potato on a box, using the
2.2.7-2000-02-13 boot-disks.

The base system install worked perfectly OK here.

The first time I tried to run apt (on a NFS archive), the package
scanning done by debconf failed because base-perl was missing getopt.

  => dpkg -i perl*.deb 

Then I've used dpkg --get-selections from an other box and dpkg
--set-selections. It went mostly smoothly except for:

  - Every package using debconf asked the questions before install,
    and in the postinst (maybe the upgrade from debconf-tiny to
    debconf wiped the database ?)
  - I had a few seemingly inoffensive warnings about a missing
  - Wdm refused to install since no /etc/X11/window-managers was there
    (wdm was the only window manager installed).

That's all so far.

Oh, and I got bitten by the update-alternatives syntax error, but
installing the dpkg found in incoming fixed the problem...


Reply to: