[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade to potato impossible?

On Thu, Feb 24, 2000 at 11:02:41AM +0100, Josip Rodin wrote:
> On Thu, Feb 24, 2000 at 10:35:25AM +0100, Wouter Hanegraaff wrote:
> > E: Internal Error, Couldn't configure a pre-depend
> > 
> > That's not really helpfull...
> > I also tried apt-get dist-upgrade -s but got the same problem.
> It's Pre-Depends: of libc6 and debianutils, they're impossible to satisfy.
> The bug has already been filed, I guess it should be fixed by making libc6's
> preinst statically compiled binary.

I couldn't find the bug report, because I don't know which package
causes / has this bug. Is it apt, debianutils, libc6, dpkg?

This is a rather irritating bug, and it's not been solved yet. Is anyone
working on this one yet? I'm not a developer, and wouldn't know were to
start anyway, so the only thing I can do is hope someone fixes this bug
soon and make noise on the mailinglist so more people know about it :-(

Wat voor een paperclip geldt, geldt in wezen ook voor een server.
- Compaq over de nieuwste ProLiant servers

Reply to: