[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potential NMU of bbdb, please test...

David Coe <david.coe@someotherplace.org> writes:

> There are many .el packages that install themselves for emacs and 
> just ignore xemacs -- I think the emacsen mini-policy explains how 
> to do that, but I've not done it myself.

I agree.  It is not difficult to make bbdb ignore xemacs21, so if
this is what it takes, do it.  Putting in a Conflicts: is worse.
For instance, it would prevent me from easily testing some other
Emacs package with xemacs if I want to use bbdb.
"Whoever you are -- SGI, SCO, HP, or even Microsoft -- most of the
 smart people on the planet work somewhere else."
--Eric S. Raymond

Reply to: