[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potential NMU of bbdb, please test...

Michael Alan Dorman <mdorman@debian.org> writes:

> I'm wondering if it mightn't be most
> appropriate to just make bbdb conflict with Xemacs21.  Any opinions
> would be appreciated.

My *strong* opinion is you shouldn't do that -- I should be able to
install bbdb to use with emacs (as it works today) whether or
not I also install xemacs21.  

There are many .el packages that install themselves for emacs and 
just ignore xemacs -- I think the emacsen mini-policy explains how 
to do that, but I've not done it myself.

Reply to: