[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: namazu2

>>>>> On Fri, 18 Feb 2000 17:25:03 +0900
>>>>> "AK" == Atsuhito Kohda <kohda@pm.tokushima-u.ac.jp> wrote...
AK> You might show us the examples but you did not show us the 
AK> reason.

AK> I guess that libc5 is needed because there are some (perhaps 
AK> commercial) binaries which depend on libc5.  So there is a
AK> enough reason that there are both libc5 and libc6.

AK> In the same way, if there is a good reason that both namazu and
AK> namazu2 are necessary, then it is enough for you to explain the 
AK> reason clearly to us, that's all.

>> We can not only add package but can also remove.

AK> But, of course, we do not need any packages which exist
AK> only for removing :)

I'm NOT saying that "Namazu and Namazu2 are both needed".
When namazu2 installed in Debian and namazu2 became stable[1], it's
time to remove namazu.

Why not?

[*] current namazu2 version is 1.9.14 as unstable beta release.

Takuo KITAME / kitame@northeye.org
   - It was a dark and stormy night... -

Reply to: