[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrading Slink -> Potato

Raphael Hertzog wrote:
> Le Thu, Jan 20, 2000 at 10:12:53PM +0100, Martin Schulze écrivait:
> > Data/Dumper.pm is in perl-5.005-base which doesn't get installed for
> > some reason.
> > 
> > tasha:~/sik# dpkg -l perl-5.005-base
> > No packages found matching perl-5.005-base.
> > 
> > If you install it, you're going to lose perl.
> Yes that's wanted. This should force you to update all your modules
> compiled for perl-5.004 (which depended on perl) which have been recompiled
> for perl-5.005 and which now depends on perl-5.005.
> Why it doesn't get installed with apt-get dist-upgrade is something I
> don't uderstand. There are many packages that depend on perl-5.005 and
> you don't have anyone ?

Apparently.  The machine was a router in its former life within our



A mathematician is a machine for converting coffee into theorems.

Reply to: