[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: freedomization task list [was: Re: Dangerous precedent being set - possible serious violation of the GPL]

On Fri, 17 Dec 1999, Nick Moffitt wrote:

> Quoting David Weinehall slightly out of context:
> > XEmacs requires X

Pardon me for expressing myself in an unclear manner. What I meant was
that it depends on xlib6g, which I, as stated several times otherwise,
consider an unnecessary package to have installed if you haven't got X
installed. I won't change this opinion before someone gives me a larger
SCSI-disk (at least 4 GB would be nice...)

Having a large package installed is one thing if you HAVE to and USE
it. Having it installed just because it might be used if you have a large
bunch of other packages installed is not.

Then again, I wouldn't touch Emacs in any form even wearing gloves...

Lucky me, there's vim-tty. Without it, I'd have to resort to recompiling
my own vim without xlib6g, or using nvi, elvis or similar.

/David Weinehall
  _                                                                 _ 
 // David Weinehall <tao@acc.umu.se> /> Northern lights wander      \\
//  Project MCA Linux hacker        //  Dance across the winter sky // 
\>  http://www.acc.umu.se/~tao/    </   Full colour fire           </ 

Reply to: