[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NMU for sitecopy ok ?

flight@mathi.uni-heidelberg.de writes:

> I noticed a recent bugreport about the sitecopy version being ancient.
> The package in unstable is 0.4.8, while upstream is at 0.8.2.

Yes. Bug #47317

> In fact there are four bug reports on sitecopy in the BTS; three of them
> complain about the ancient version (175 and 77 days old). There was no
> reaction by the maintainer nor did he merge the similar reports.
> In this case, is it ok to make an NMU of sitecopy ? The problem is that
> the package now includes a Gnome version, therefore it should be split
> in two packages I guess.

The non gnome version is a CLI version :-(


Reply to: