[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: warning: lilo 22dev0-1 can make your system unbootable !

>>>>> "Vincent" == Vincent Renardias <vincent@ldsol.com> writes:
    Vincent> short summary: lilo v22 works only with 2.0 kernels; it
    Vincent> won't boot a 2.2.x or a 2.3.y.  a v21 version has been
    Vincent> reuploaded to master this morning.

Hmmm, sure?

$ dpkg -l lilo
ii  lilo            22dev0-1       LInux LOader - The Classic OS loader can loa
$ uname -a
Linux pooh 2.2.12 #1 Mon Sep 27 14:53:51 PDT 1999 i686 unknown
$ uptime
 10:53pm  up  1:33,  2 users,  load average: 0.00, 0.02, 0.00

Or is this just a disaster waiting to happen?

"If 8-year-old boys discharging loaded firearms into their own legs
isn't necessary to the maintenance of a well-regulated militia, I
don't know what is." - Randal Cummings as reported in The Onion, 25/5/99

Reply to: